UE Crashes on startup

matthew954

Spaceman
Ok, I just downloaded Unkown enemy. But every time I launch the game, it crashes. I have the game set for direct 3d 16 mb, and the resloution set for 800 by 600. I had a similar problem with standoff but I forget how I fixed it. Any help is much appreciated, thanks.
 

PopsiclePete

Mission programmer
Could you give us more details about this crash ? Does it give you an error message ? What is it ? What's your video card ? What's your Windows version ? Have you applied the compatibility setting on wcue.exe ?
 

matthew954

Spaceman
Im running windows xp home edition service pack 2, my video card is an ATI Radeon Xtasy 9200SE. All that it says is that the program has encountered a problem and needs to close. And goes back to my desktop.
 

PopsiclePete

Mission programmer
And have you applied Win95 or Win98 compatibily setting on WCUE.EXE ? You need to rigth-click on it, click "Proterties", click on the "Compatibility" tab. That's where you set it.
 

matthew954

Spaceman
Ok, that did it! It works now, that was the step I forgot when I had the same problem with Standoff. Thanks everyone!
 

Raneko

Spaceman
Game crashes on start up and I already switched the Compatability to XP. Now I'm getting..

Fatal

Iff::Iff open file 'mission\t.sec' not found and not optional
 

PopsiclePete

Mission programmer
You must be trying to run UE in 32-bits Z buffer mode on an ATI Radeon video card. If you haven't already, install the Catalyst Control Panel, launch it and then look for this setting:

ZbufferOnATI.JPG


If you can't find it it's too bad, you'll have to play in 16-bits mode until we find how to activate 32-bits mode on the newest ATI Radeon's drivers.
 
Okay, I got it to work. This is what I did:

I went to the UE options and made sure it was on 16-bit (It wasn't). Then I went to properties and enabled 256 colors. After that I put the compatibility to Windows 2000, even though I have XP service pack 2.
 

PopsiclePete

Mission programmer
MajorCamKollent said:
I went to the UE options and made sure it was on 16-bit (It wasn't). Then I went to properties and enabled 256 colors. After that I put the compatibility to Windows 2000, even though I have XP service pack 2.
I think you're confusing the Windows display properties and UE's configuration. UE's 32-bits mode has nothing to do with the numbers of displayed colors form Windows display properties. Forget Windows display properties, whatever you set there has no impact on UE.

Also you mention you set compatibility for Win2000 ??? You must set the compatibility on WCUE.EXE to Win95 or Win98, not Win2000.
 

merndle

Spaceman
Trying to get UE to run. When I click on the launch icon I get the following:

"Please re run install program (GL:: resize query failed).. Any ideas?
 

cff

Kilk'dymga'qith laq Ik'vikvi
Give us more details. What CPU? What graphic card? What version of Windows. What graphic mode are you using for UE? Does Secret Ops itself work? Does it work with the same graphic mode you try to use for UE (High Res patch might be required here).
 

merndle

Spaceman
Secret ops works fine. I'm on a P4 2.8 ghz with 512 ram windows XP SP2. I set the game to run in both windows 95 and 98. Trying to run the game in 3d 16 bit with 640*480 res.
 

cff

Kilk'dymga'qith laq Ik'vikvi
Nothing there that looks suspicious for me. Hoped someone else would have an idea. My only suggestion at this point would be to deinstall both SO and UE and then install SO again from scratch. Then reinstall UE into the SAME directory as SO. Maybe it helps.
 
Top