Freespace Question

SonOfStorm

Spaceman
I reinstalled Freespace 2 recently, to play and in anticipation of this mod. I have never had it on this machine before and have run into a problem. Quite simply the afterburner doesn't work no matter where I map it, be it to my sticks or the keyboard. Does anybodyknow if there is a fix for this? I am running Windows XP and use a Saitek X-35/36 HOTAS setup.
 

Andropolos

Spaceman
Seems to be a common problem. There have been others with it too. Fix? Install the latest and greatest patch from the scp... (fs2 engine has gone freeware, and now we are about to reap the benefits). It solves the afterburner bug as well. Something to do with XP, last I heard.

here's the link...

www.3dap.com/hlp
 

SonOfStorm

Spaceman
Ok I think I downloaded the right files but am still having the problem, can someone walk me through this, the website doesn't give any instructions.
 

gevatter Lars

Vice Admiral
What files do you got?
If its a patch (got the german version that was sold allready patched) I can't help you.
If you got something different like a new EXE from the SCP team I should be able to help.
 

Andropolos

Spaceman
Did you update Fs2 to 1.2 BEFORE running the latest version of the SCP?

(Underdog's version is upgraded already. Also SCP includes the no-cd patch so you needn't keep your cd's in the drive while playing)

Taylor's latest version that 20040822.exe I am using along with launcher 5.2 doesn't have that problem (Of course I have Lightspeed's latest 1.5 shineLT pack vol 2.0-Aug 27). On that setup, everything looks A-OK, and afterburner works...

Here's the launcher settings...

F:\Games\Fs2\fs2_open_T-20040822.exe -spec -glow -d3dmipmap -targetinfo -2d_poof -orbradar

It works like a charm, Looks like a million dollars and the big ticker is that I don't enable 32-bit. The darn thing runs like hell on wheels.
 
Top